2016年3月21日月曜日

mintty 2.2.4 に更新したら Warning が表示される様になった~その 2~

前回からの続きです。

すぐに修正が入り、2.3.2 がリリースされました。

が。結果としてはメッセージが変わっただけでした。

これは要するに、「指定したフォントでは表示できない文字があるよ」ということを指摘する機能を付けたいのかしら。しかし、起動の度にというのはちょっとうるさいですね。

# Windows 側で FontLink の設定を行っているため問題は無いんですけどね。

という訳で、またまた 2.2.3 に戻しました。

0 件のコメント:

コメントを投稿