2016年3月20日日曜日

mintty 2.2.4 に更新したら Warning が表示される様になった

mintty 2.2.4 に更新したら起動の度に次のような表示が。

たぶん、

  • Warnings for font not found or not supporting ANSI character set.

この部分に引っかかっているんだと思いますが、フォント側(Inconsolata)の情報がおかしいのか、はたまた mintty 側の誤認識なのか。

他のフォントでも発生しているみたいですね。

さすがに毎度表示されるのは鬱陶しいのでとりあえず 2.2.3 に戻しました。

0 件のコメント:

コメントを投稿